Related Topics

Contact Us

Call us! 617-500-1038

Answered By: TLC Department
Last Updated: May 19, 2017     Views: 19

Canvas works with any updated browser. If your browser is more than 2 versions old, you will start to see warning banners at the top of the screen when you use Canvas.  Some HLS users who have Internet Explorer (IE) with compatibility mode have trouble using Canvas.  If you are experiencing problems with Canvas and are using IE, try accessing Canvas with a different browser to see if that alleviates the problem.

For more information on Canvas browser compatibility, see https://community.canvaslms.com/docs/DOC-1284